Algorithm collaboration chat messaging issues
Incident Report for Quantopian
Resolved
Algorithm Collaboration chat is fully functional again. We apologize for the interruption.
Posted Jun 26, 2020 - 21:16 EDT
Investigating
We are investigating issues with the collaboration chat feature of our site. Users may see "Something went wrong" when loading chat messages.
Posted Jun 26, 2020 - 20:59 EDT
This incident affected: Community.