Backtesting Platform Unavailable
Incident Report for Quantopian
Resolved
The update has completed rollout and all Backtesting environments are operational again.
Posted 6 months ago. Nov 02, 2018 - 09:20 EDT
Identified
An overnight data processing change has resulted in a data error when starting backtests. We have identified the issue and are deploying an update now.
Posted 6 months ago. Nov 02, 2018 - 08:28 EDT
This incident affected: Backtesting.