Backtesting is unavailable
Incident Report for Quantopian
Resolved
A configuration mismatch on a recent deploy caused backtesting to be unavailable for some time this afternoon. The configuration issue has been resolved.
Posted Aug 19, 2019 - 16:06 EDT
Investigating
We are investigating issues running backtests.
Posted Aug 19, 2019 - 16:00 EDT
This incident affected: Backtesting.