Paper Trading outage
Incident Report for Quantopian
Resolved
Paper trading is now launching for the day. We anticipate that most algorithms will not show today's results until after the market has closed.

Paper trading should start again as normal tomorrow.
Posted Sep 03, 2019 - 14:54 EDT
Identified
Community Paper Trading has not started for the day. We have identified the cause and are working on a recovery path.
Posted Sep 03, 2019 - 13:54 EDT
This incident affected: Paper Trading.