Planned maintenance for quantopian.com
Incident Report for Quantopian
Resolved
We have resolved all known issues related to the earlier planned maintenance.
Posted over 1 year ago. Nov 11, 2017 - 00:19 EST
Identified
Backtest IDE functionality has been restored for all users.

Some users are unable to load their algorithms list. We have identified the issue and are working to restore full functionality to the affected users.
Posted over 1 year ago. Nov 10, 2017 - 23:18 EST
Investigating
We have detected an outage of the backtest environment related to the planned maintenance and are currently investigating.
Posted over 1 year ago. Nov 10, 2017 - 22:43 EST
Monitoring
At 9 PM EST, we will be deploying an update to the Quantopian website. We do not expect any service interruption or maintenance mode at this time, but are posting this status update as an advisory.
Posted over 1 year ago. Nov 10, 2017 - 17:37 EST