Missing pricing data for select futures contracts
Incident Report for Quantopian
Resolved
We have received and processed the missing futures pricing data for February 8th. This updated data will be available on all platforms tomorrow.
Posted 6 months ago. Feb 09, 2018 - 16:28 EST
Identified
Pricing data for February 8, 2018 for the futures contracts listed below will not be available in backtesting or research tomorrow due to a delay in delivery of the data from our vendor. We plan to reprocess this load when we do receive the data, making it available on our platform the following day.

The affected contracts are: AD, BP, CD, EC, ED, EE, ER, ES, EU, FC, JE, JY, LB, LC, LH, ME, MI, NK, NQ, NZ, RM, SF, SP
Posted 6 months ago. Feb 09, 2018 - 00:21 EST