Emails to community members delayed or missing
Incident Report for Quantopian
Resolved
This incident has been resolved.
Posted almost 2 years ago. Nov 11, 2017 - 11:34 EST
Monitoring
We have deployed a configuration change to our email system and processed the backlog of undelivered mail. We are now monitoring the change to ensure mail continues to flow correctly.
Posted almost 2 years ago. Nov 11, 2017 - 11:16 EST
Investigating
We are investigating issues with our email delivery systems.
Posted almost 2 years ago. Nov 11, 2017 - 10:46 EST