We are investigating an issue with partner data sets.
Incident Report for Quantopian
Resolved
This incident has been resolved.
Posted Aug 23, 2016 - 15:00 EDT
Monitoring
Service was fully restored at 1:13 EDT. We'll continue to monitor our infrastructure to ensure that there are no further issues.
Posted Aug 23, 2016 - 13:26 EDT
Identified
An unexpected load on our servers caused some of our partner data services to fail at 12:06 EDT. We are working to fully restore the service. This impacted calls made to quantopian.pipeline.data, with the exception of Morningstar's corporate fundamental data. Any backtests making calls during that time were affected, or any live algorithms that were starting up during that window. Any live trading algorithm that was already running was unaffected.
Posted Aug 23, 2016 - 13:13 EDT
Update
Users accessing partner data sets will see intermittent failures while we resolve some problems in our infrastructure.
Posted Aug 23, 2016 - 12:49 EDT
Investigating
We are currently investigating this issue.
Posted Aug 23, 2016 - 12:43 EDT