Missing pricing data for select futures symbols in backtesting
Incident Report for Quantopian
Resolved
As of this morning, the pricing data shown in the backtester for the affected futures symbols has been corrected.
Posted almost 2 years ago. Nov 01, 2017 - 09:45 EDT
Identified
We have received the pricing data for the missing futures symbols and are working to import it now.
Posted almost 2 years ago. Oct 31, 2017 - 12:10 EDT
Investigating
We're currently investigating missing pricing data for the following futures symbols: GC, HG, SV and VX.
Posted almost 2 years ago. Oct 31, 2017 - 01:35 EDT