Data delayed for backtesting
Incident Report for Quantopian
Resolved
This incident has been resolved.
Posted almost 2 years ago. Aug 16, 2017 - 12:21 EDT
Identified
We've identified an issue with the data source for our backtesting servers, and are working to resolve it. Data for backtests is only available up to 8/14/2017.
Posted almost 2 years ago. Aug 16, 2017 - 09:20 EDT