Contest Leaderboards Generated Improperly
Incident Report for Quantopian
Resolved
Contest leaderboards have been updated successfully. We will continue to monitor our systems in case of a recurrence of this issue.
Posted almost 2 years ago. Dec 14, 2017 - 09:29 EST
Identified
An overnight data processing system has resulted in incorrect leaderboards being generated. We are working on reprocessing the leaderboards.
Posted almost 2 years ago. Dec 13, 2017 - 11:04 EST