Third-party/Self-Serve dataset outage
Incident Report for Quantopian
Resolved
We have applied further improvements to our self-serve data service to prevent this outage in the future. Thank you for your patience.
Posted 11 days ago. Sep 11, 2019 - 17:38 EDT
Monitoring
We have identified and mitigated the cause of the outage. Backtesting is operational again in all environments. We are working on a patch to prevent this type of outage from recurring in the future.
Posted 11 days ago. Sep 11, 2019 - 13:45 EDT
Investigating
We are investigating errors when attempting to run backtests with third-party or self-serve datasets.
Posted 11 days ago. Sep 11, 2019 - 13:22 EDT
This incident affected: Backtesting and Paper Trading.