Errors creating new user accounts
Incident Report for Quantopian
Resolved
This incident has been resolved.
Posted Jun 19, 2020 - 17:00 EDT
Update
The issue affecting signups for new accounts has been resolved. Thank you for your patience.
Posted Jun 19, 2020 - 17:00 EDT
Identified
We have identified the issue and a fix is being deployed.
Posted Jun 19, 2020 - 15:35 EDT
Investigating
We are investigating errors signing up for new Quantopian accounts. New accounts will see "Something went wrong" at this time.
Posted Jun 19, 2020 - 14:52 EDT
This incident affected: Community.