Paper Trading Algorithms - Late Start
Incident Report for Quantopian
Resolved
This incident has been resolved.
Posted 4 months ago. Jun 17, 2019 - 12:54 EDT
Identified
Paper trading algorithms have started later than normal today. We expect all algorithms to start in the next two hours.

We have identified the cause and will have a fix in place for startup tomorrow morning.
Posted 4 months ago. Jun 17, 2019 - 09:45 EDT
This incident affected: Paper Trading.