Community Backtesting Performance Issues
Incident Report for Quantopian
Resolved
We have restored backtesting performance. A small number of active backtests may have lost their transaction record. If this affects one of your tasks, please rerun the backtest.
Posted 25 days ago. Aug 28, 2019 - 17:11 EDT
Update
We have identified the component causing the performance degradation. We are working on a mitigation plan.
Posted 25 days ago. Aug 28, 2019 - 10:19 EDT
Investigating
We are currently investigating reports of slow backtesting performance on our community platform.
Posted 25 days ago. Aug 28, 2019 - 08:03 EDT
This incident affected: Backtesting.