Data Processing Delays
Incident Report for Quantopian
Resolved
This incident has been resolved.
Posted 2 months ago. Mar 13, 2019 - 14:31 EDT
Update
We are continuing to monitor for any further issues.
Posted 2 months ago. Mar 13, 2019 - 14:30 EDT
Monitoring
Data has been updated on our Backtesting and Research services. Paper trading sessions are starting now. We continue to monitor our infrastructure for any lingering effects. Thanks for your patience!
Posted 2 months ago. Mar 13, 2019 - 10:30 EDT
Identified
Due to an issue with our nightly data ingestion processes, our March 12th data was not built correctly. We have identified and rebuilt the data, and we are now working to push the corrected data to our various services.

Backtesting and Research users will not see any data for 3/12 until the data is reprocessed.

Paper trading users may see their live algorithms reporting exceptions similar to this:

`AlgorithmError: NonExistentAssetInTimeFrame: The target asset 'Equity({sid} [{ticker}])' does not exist for the entire timeframe between {a date} and 2019-03-13 00:00:00+00:00.`

We will be restarting these algorithms so that they process today with the correct data. No user action is required.
Posted 2 months ago. Mar 13, 2019 - 09:13 EDT
This incident affected: Backtesting, Paper Trading, and Research.