Daily Contest Leaderboard Delayed
Incident Report for Quantopian
Resolved
The Daily Contest leaderboard for today has been published.
Posted 11 months ago. Mar 15, 2018 - 22:33 EDT
Investigating
We are experiencing a technical issue with today's daily contest leaderboard. We are actively investigating the issue.
Posted 11 months ago. Mar 15, 2018 - 15:57 EDT