Corporate Fundamentals Database Not Updated Today
Incident Report for Quantopian
Resolved
Fundamentals data loading is back to normal.
Posted 25 days ago. Sep 28, 2017 - 16:00 EDT
Identified
The overnight update for our corporate fundamentals database did not run properly last night. The database is therefore "stale" by one day. Most Quantopian data requests are "fill-forward" and yesterday's data will be used for the fill-forward.

Any live traders who are concerned about the behavior of their algorithm with one-day stale data should stop their algorithm for the day.

We expect the problem to be resolved before startup tomorrow.
Posted 26 days ago. Sep 28, 2017 - 09:23 EDT