web service outage
Incident Report for Quantopian
Resolved
Site has been restored.

We shipped a new version of the site code. The failure was promptly detected and reverted. The outage was approximately 5 minutes.

We will investigate how our release process failed to detect and block this code shipment.
Posted Oct 13, 2017 - 14:36 EDT
Investigating
Our site is currently throwing errors and pages aren't rendering. The problem appears to be in our web service. We are investigating.
Posted Oct 13, 2017 - 14:32 EDT