Data processing delays
Incident Report for Quantopian
Resolved
This incident has been resolved.
Posted 2 months ago. Aug 13, 2019 - 12:27 EDT
Update
Our data processing pipelines have completed and the market data for Monday, August 12th is now available across our platform.

Paper trading algorithms have all started for the day, but may need extra time to finish catching up to realtime.
Posted 2 months ago. Aug 13, 2019 - 12:27 EDT
Monitoring
Due to delays receiving our nightly market source data, data for August 12th is not yet available on our platform. We have now received the data and are processing it.
Posted 2 months ago. Aug 13, 2019 - 06:05 EDT
This incident affected: Backtesting and Paper Trading.