Futures data delayed for 23 root symbols
Incident Report for Quantopian
Resolved
We received the missing data from our vendor this morning and have rebuilt our Futures data for 2018-02-06. This will be deployed to all environments following tonight's next data load.
Posted 15 days ago. Feb 07, 2018 - 13:40 EST
Identified
Our Futures data provider has not yet provided us with data for 23 futures root symbols. Our platform will not have pricing data for February 6, 2018 for those symbols when it is made available in Research and Backtesting later tonight. When we do receive this data, we will rebuild our futures load for the 6th to include it.

The missing symbols are: AD, BP, CD, EC, ED, EE, ER, ES, EU, FC, JE, JY, LB, LC, LH, ME, MI, NK, NQ, NZ, RM, SF, SP
Posted 15 days ago. Feb 07, 2018 - 00:14 EST