quantopian.com unreachable
Incident Report for Quantopian
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 02, 2019 - 13:03 EDT
Monitoring
The quantopian.com website is reachable once again. We are continuing to monitor incident resolution progress by our upstream networking provider.
Posted 3 months ago. Jul 02, 2019 - 10:14 EDT
Identified
We are tracking ongoing issues reaching quantopian.com related to an upstream networking provider.
Posted 3 months ago. Jul 02, 2019 - 09:52 EDT
This incident affected: Community, Backtesting, Paper Trading, and Research.