Research notebooks showing ImportError
Incident Report for Quantopian
Resolved
Our research infrastructure has been updated to fix the ImportError using certain fundamentals fields.
Posted almost 2 years ago. Oct 25, 2017 - 17:33 EDT
Identified
Research notebooks are currently showing "ImportError: No module named fundamentals" for many cell executions. We have identified the fix and are working to deploy it.
Posted almost 2 years ago. Oct 25, 2017 - 16:24 EDT