Risk Model and Q1500US Unavailable
Incident Report for Quantopian
Resolved
We have identified the data infidelity from one of our vendors and rebuilt all of the downstream data artifacts necessary to correct it. At this point all Community Backtesting and Research platforms are returning correct results from the Q1500US and Risk Model. Paper Trading will be correct as of tomorrow morning.
Posted 4 months ago. Dec 12, 2018 - 14:00 EST
Identified
We have identified an issue where the Q1500US is only returning 1 asset today. As a result, Pipelines using the Q1500US today will have abnormal behavior. As a downstream effect, the risk model is also unavailable for today. Backtests and research notebooks that use the risk model through today will raise an exception.
Posted 4 months ago. Dec 12, 2018 - 09:16 EST
This incident affected: Backtesting, Paper Trading, and Research.