Paper trading outage
Incident Report for Quantopian
Resolved
Paper trading is running now for 9/3. We anticipate no further issues starting our paper trading infrastructure as normal tomorrow.
Posted Sep 03, 2019 - 16:17 EDT
Investigating
The paper trading outage previously referenced on this page has run into additional issues. We are investigating.
Posted Sep 03, 2019 - 14:58 EDT
This incident affected: Paper Trading.