Backtesting Unavailable
Incident Report for Quantopian
Resolved
Backtesting is available again. We apologize for the inconvenience.
Posted Apr 29, 2020 - 21:36 EDT
Identified
We've identified the issue and are preparing a fix.
Posted Apr 29, 2020 - 20:59 EDT
Investigating
We are investigating an outage of our Backtesting platform.
Posted Apr 29, 2020 - 20:47 EDT
This incident affected: Backtesting.