Missing pricing data for select futures symbols in backtesting
Incident Report for Quantopian
Resolved
We have received and reprocessed the missing futures data. Following tonight's normal dataload, it will be available in all environments.
Posted over 1 year ago. Jan 12, 2018 - 16:49 EST
Identified
We have not received today's pricing data for the following futures symbols: EU, FC, LB, LC, LH, NK, SP.

Once January 11, 2018 becomes a valid end-date for backtesting, these symbols will not have current data. When our data provider makes this data available, we plan to re-process our dataload to correct this.
Posted over 1 year ago. Jan 12, 2018 - 01:15 EST