Scheduled Backtest Database Maintenance, Feb 15 2018
Incident Report for Quantopian
Resolved
This maintenance has been completed.
Posted about 1 year ago. Feb 16, 2018 - 06:53 EST
Update
This maintenance is underway. Backtests in progress may report intermittent failures returning logs, transactions or return streams. This data will be available later this evening.

In addition, the Orders widget on Live Algorithm Dashboards may show empty or stale values for several hours. We will update this notice when this data is fully restored.
Posted about 1 year ago. Feb 15, 2018 - 17:06 EST
Update
We have postponed this maintenance until tomorrow, February 15, 2018 at 4:30pm Eastern time.
Posted about 1 year ago. Feb 14, 2018 - 19:38 EST
Update
We have postponed this maintenance until tomorrow, February 14 2018 at 4:30pm Eastern.
Posted about 1 year ago. Feb 13, 2018 - 18:06 EST
Investigating
Starting at approximately 4:30pm Eastern time, lasting approximately 2 hours, we will be performing maintenance on the database containing user backtest results.

Users with backtests in progress during the maintenance may experience a temporary inability to load the Full Backtest dashboard for those running backtests. At the conclusion of this maintenance, the output of those backtests will appear as normal.
Posted about 1 year ago. Feb 13, 2018 - 15:59 EST